Error 500 – Internal server error bei WordPress 2.8.x und 1&1 als Webhoster

categories WordPress

Wer sich für 1&1 als Webhoster entschieden hat wir bei einigen Paketen mit folgender Fehlermeldung zu kämpfen haben:

Error 500 – Internal server error

Wenn er versucht WordPress 2.8.x zu installieren bzw. konfigurieren. Dies liegt daran das einige Webhosting-Pakete noch auf PHP4 laufen und WordPress 2.8.x PHP5 benötigt.

Hier die Lösung:

Einfach in der .htaccess-Datei im WordPress-Root folgende Zeilen einfügen:

AddType x-mapp-php5 .php
AddHandler x-mapp-php5 .php

Wer noch keine .htaccess-Datei hat kann diese einfach von Hand anlegen.

So das war es schon jetzt sollte eure WordPress 2.8.x Version ohne weiteres laufen. Viel Spaß beim bloggen ;)